





| like working with stock images and distorting them repeatedly until |

create my own little world.
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Now, it’s true that art is a very personal thing. One man’s art
is another man’s fish wrap. That doesn’t change the fact that you
can still create art with GIMP that you’d happily frame and hang
on your own walls. Your spouse, significant other, and/or room-
mates, on the other hand, might have different ideas.

That said, I want to show you with some advanced tutorials
on how to be creative simply for the sake of being creative. The
tutorials build on techniques learned in previous tutorials and
bring together the foundations for doing your own artwork: ini-
tial design, integration of external images, coloring, and high-
lights and shading. Work with these to gradually expose your
inner Van Gogh.

These tutorials will assume a more advanced understanding
of GIMP’s tools, menus, dialogs and filters. But fear not . .. I
won’t leave you completely hanging! So dive in and explore your
creative side!



6.1

This effect creates a ghostly figure wreathed in flame—a demon,
an angel, a ghost, or an ifrit depending on your perspective. I
simply call her the Fire Girl. The process for creating this effect
can be reduced to these basic steps:

Isolate the girl from the background.
Edge-detect the girl on multiple layers.
Add and blend ornamental elements.
Blend to remove excess details.

Add flame and coloring.

Add background emblem.

A A

Throughout the project, you’ll find that flames aren’t just
components of the image but are also used for coloring. The easy
way of using a flame to color a layer is to first desaturate the layer,
and then add a flame layer above and set the flame layer mode
to whatever “looks right.” However, if you place an image below
a flame layer, the black region around the flame may block that
lower layer from being visible, depending on the flame layer’s
blend mode. To avoid this, you’ll use layer masks on flame layers
or simply copy and paste flames, taking care to omit the black
backgrounds from your source image.

Note that even if you follow this tutorial exactly, you won’t
produce the same image. The steps allow for too many variations,
especially when creating the crown of flames. Don’t be discour-
aged if your first attempt is less than ideal. I went through seven
different designs before settling on this process. And the first
four or five of those are, to be kind to myself, not something I'd
ever show in public. I won’t even show them to my wife.

The tutorial’s process starts with a large canvas (2350 x 2033)
to produce a print-ready design. To reduce memory and CPU
requirements, you can scale the stock images down by 50 per-
cent before starting.

FIRE GIRL

Several stock images are used in this project, but the end result bears little

resemblance to those originals.

Isolating the Girl from the Background

The first step in this project is to isolate the girl from her back-
ground. This is done primarily because the background in the
source image for the girl is not required for the project, and its
color may cause problems when mixed with other layers. Isolat-
ing the girl will also allow background elements to be added
behind her.

1. Desaturate the source image (Colors » Desaturate) and select
the Luminosity option. The source image has a yellowish tint
when converted from its original color space (provided in the
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image when downloaded from the stock image website) to
the color-managed display in GIMP. The yellow tint converts
to a bright white when the Luminosity option is selected in
the Desaturate dialog. If you aren’t using a color-managed
display, it may not matter which setting you choose in the
Desaturate dialog.

Use Select By Color. In the Tool Options dialog, set the
Threshold to 50 and click the white background. This will
select all of the background, a little of the hair, and some of
the face and neck.

Switch to Quick Mask mode and paint out the white areas
over the girl with a black foreground color and a large brush.
Switch off Quick Mask mode and invert the selection.
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4. Copy and paste the selection to a new layer and name it Girl.
Fit the new layer to the canvas using Layer » Layer to Image
Size so that any modifications made to the girl won’t be
restricted by the size of the layer.

5. In the original layer (which is titled Background by default),
use CTRL-A to select the entire layer and then drag the black
foreground color into the canvas to fill that layer with black.

6. Now it’s time to get rid of the hair with a layer mask. Add a
white layer mask to the Girl layer. Starting with a large brush
and switching to smaller brushes, paint with black in the
layer mask until most of the hair is removed. Leave a small
amount of hair to provide an additional visual feature when
using the edge-detect filters. Turn off the Girl layer visibility
so it doesn’t interfere with the next steps. Apply the layer mask
(Layer » Mask » Apply Layer Mask).
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Edge-Detecting the Girl to Create Multiple
Layers

The next step in this project is to create detailed outlines of the
girl using edge detection filters. Two such filters will be used:
Filters » Edge-Detect » Edge and Filters » Edge-Detect » Neon.
These produce similar results, which will be combined using
layer modes.

1. Duplicate the Girl layer, make the duplicate visible in the
Layers dialog, and name the duplicate Edge Detect. Open the
Edge-Detect filter and select the Prewitt compass algorithm.
The choice of algorithm is based on the preview. Choose the
algorithm that shows the most detail. Apply the filter to the
layer and set the layer mode to Screen.

2. Duplicate the Girl layer and turn on the duplicate layer vis-
ibility again, this time naming the new layer Neon Detect. Move
this layer to the top of the layer stack.

3. Invert the colors (Colors » Invert) in this layer, and then apply
the Neon edge-detect filter. Set the layer mode to Screen.
Duplicate this layer, giving three layers of edge detection
above the Girl layer.
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Multiple copies of the edge-detect layers with layer mode set to Screen
or Addition may be necessary to bring out the details in the project. In
this project, only one additional layer was needed.

Zooming in on this, you may find some strands of hair that
were missed with the mask previously applied to the Girl layer.
These can be left, or they can be removed with the eraser. If the
eraser is used, it will probably need to be applied to the same
area on each of the three edge-detect layers.

Blending in Ornamental Elements

Now it’s time to ornament the girl. The best places to find these
types of designs are on ornate picture frames and building archi-
tecture. This project got stuck with picture frames only because I
couldn’t find any really good photos of Victorian architecture.

There are two ornamental pieces added to the design: one
on the forehead and one around the neck. The former comes
from a mostly rectangular frame while the latter comes from an
oval frame.

1. Start with an image of a rectangular frame and desaturate
it. (Choose a frame that’s easy to isolate, like this one with a
solid color background.)

2. Use the Fuzzy Select tool with the Threshold set to 50. Click
once outside the frame, and then hold down the suirt key
and click inside to create a complete selection of the back-
ground. Grow this by 1 pixel (something I nearly always do
to avoid light-colored pixels along the edge of the selected
object) and then invert the selection.

3. Copy and paste the frame into the working canvas as a new
layer at the top of the layer stack. Name it Ornamental: Forehead.
The layer mode should be set to Normal.

4. Scale, rotate, and position the Ornamental: Forehead layer
over the girl’s face. Use a layer mask to remove the unwanted
sides and edges of the frame. Duplicate the layer and set the
duplicate layer mode to Dodge. Dodging the copy over a
desaturated normal mode original enhances contrast (in this
case, it makes our girl shinier).
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The scale, rotate, and position process takes experimentation. Rotation and
scaling are easier if you set the Tool Options Preview to Grid instead of Image.

The ornament around the neck is created the same way, albeit
starting with a different frame. The rotation, size, and position will
be different than in the Forehead version, not to mention being
masked differently. In this example, the bottom edge of the frame
is kept, while the rest is masked out.

1. Copy and paste another frame selection as a new layer. The
layer name for this copy is Ornamental: Neck. Rotate, size, posi-
tion, and mask as appropriate. Finally, the mask is added to
keep just the (now) bottom portion of the frame.

2. Duplicate the neck layer and change the layer mode to Dodge.

Note that in this example, the actual frame images were
smaller than the main image window but larger than the girl.
This required shrinking the size of the frames. Had they been
too small you could have scaled them up. This is seldom done
because the scaled image quickly becomes pixelated. However,
in this case the pixelation is hardly noticeable because of the
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weakly identifiable shapes (the ornate structure has no discernible
objects—it’s just wavy lines). Additionally, using multiple copies
of a frame layer and blending layer modes hides some of the pix-
elation, and, later, coloring with flames hides even more. The
sheer size of this image also hides some of that pixelation when
working onscreen. Large prints, however, would likely show the
pixelation. Therefore, any prints for this size image when layers
were scaled up would need to be no larger than the size of a
magazine or book page.
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Later you may find that colorizing with the flames leaves the ornamental
layers rather bland. If that happens, try returning to these steps and using
the frames without desaturating them.

Blending to Remove Excess Details

The ornaments may not hide as much hair or facial blemishes as
desired. To remove these from the girl’s face, use the Eraser and
Smudge tools along with a drawing pad. If you don’t have a draw-
ing pad, just use a smaller brush and vary the opacity manually.



NOTE Drawing pads are flat panel input devices, some with built-in
displays, which work with a stylus. Drawing on the pad with
the stylus moves the cursor on the monitor much like moving a
mouse. These pads are typically connected to the computer via
a serial or USB port. Many artists find it easier to use drawing
pads for design work than a standard mouse. Popular makers

of drawing pads include Wacom, Genius, Adesso, and Aiptek.

Smudging in the edge-detect layers is possible (white and
black, when smudged, give shades of gray), but it would be better
to leave some of the line details in the face. To accomplish that,
use the Eraser with a grunge brush and set Brush Dynamics to
increase Opacity, Hardness, and Size when pressure is applied
using the drawing pad (or manually with different strokes).

1. Apply the eraser to each edge-detect layer, starting with the
topmost of these three layers. Do only a small amount on each
layer before moving to the next, rotating back to the top and
repeating. The goal is to try to keep as much of the detail as
possible while losing obvious blemishes in the girl’s face.

Notice that the hair over the ear is not touched. That only enhances

the random nature of the flames added later.

2. Turn off the visibility of the three edge-detect layers and
turn on the visibility of the Girl layer. Enable the Lock Alpha
Channel option for the Girl layer.

3. Choose the Smudge tool, using any appropriate brush to
blend the hair out of this layer. Try to keep the lighting
smooth across the cheek by clicking in lighter areas first
(the cheek) and dragging into darker areas (the hair).
Smudge the neck and clothing as well.

4. With the layer Lock enabled, you don’t have to be careful not
to smudge outside the girl.

5. When completed, turn on the visibility of the edge-detect
layers.
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The edge-detect layers (lower right) give the Girl layer a more glassy appear-
ance after the original girl layer is smudged. For added effect, consider remov-
ing the Girl layer completely to dramatically change the final image.
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Adding Flame Coloring

1.

Choose the Girl layer from the Layers dialog. Open the Color-
ize dialog and set the Hue, Saturation, and Lightness to 30,
90, and -30, respectively.

Open and copy in a roaring fire image (flame and black
background) as a new layer at the top of the layer stack. Scale
the layer so the flame fits completely over the girl, and then
crop the layer to fit the image (Layer » Layer to Image Size).
Set the layer mode to Hard Light. This brings out the red in
the flame.

The layer may not span the width of the image. In that case,
you can end up with a white band filling the extra space. If
this happens, use the Fuzzy Select tool, grow by 1, and fill
the selection with black.

At this point the flames obscure the girl’s face. You have
several options: leave it alone (because you think this looks
cool), use the smudge tool, or add a layer mask on the flame
layer to let the face and ornaments show through.
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A large, hard-edged brush (Round 101, sized to 150 pixels) was used with
the Airbrush to lightly remove the flame over the girl’s face.
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Creating the Crown of Flames

The process for creating the crown is simple, but you’ll likely
need a few attempts to get it right.

1.

Start with a flame image like the one shown here—a flame,
not a roaring fire. Copy just the flame (not the black back-
ground) into the working canvas. Name the new layer Flame
Hat. Scale this layer to fit from the girl’s forehead to the top
of the image.

Duplicate this layer, flip it horizontally, and position the
duplicate close to the original Flame Hat layer.

Use a mask on the Flame Hat copy layer to blend the flames
together as necessary. Then merge the two layers by selecting
the top layer of the two and choosing Layer » Merge Down.

Move the merged layer to the middle of the image window
and size the layer to the image again. Now you have the basic
flame-hat frame with space around it to create the flame swirls.
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The stock flame image makes a good hat on its own, but | found its downward-

pointing highlights a bit depressing. So a litfle warping magic will be applied next.



5. Use the IWarp filter (Filters » Distorts » IWarp) to create
the flame swirls. Swirl the left side of the hat using the Swirl
CW mode, and swirl the right side of the hat using the Swirl
CCW mode. Choose one or more spots on each side that
would make good swirls. Click (never drag) in the preview
in various places to create the swirls with nearly uniform
appearance. Clicking and holding also works, but hold for
a short amount of time or the swirl gets too big.

6. Experiment with the Deform radius and Deform amount,
as well as where to click in the preview. If the preview gets
messed up or you just don’t like it, hit Reset and try again.
Remember: this step takes a lot of experimentation!

7. After applying the IWarp settings to the Flame Hat layer,
position and rotate the hat over the girl’s head. Set the layer
mode to Screen. Add another copy of the roaring fire from
the coloring step above this layer, scaled so the whole flame
fits inside the hat. Set the layer mode for the roaring fire
layer to Screen. Use a layer mask to blend it into the hat.

Further Exploration

To add a sort of Mayan feel to this project, select the Mandala
brush from the GIMP Paint Shop collection (or any suitable oval
icon converted to a brush). Use the Paintbrush tool and increase
the scale of the brush until a single brush click is roughly 3/4 the
size of the image window. Add a transparent layer above the
Background layer, set the foreground color to white, and click
once in the new layer.

NOTE GIMP Paint Shop is an add-on package of brushes, pat-
terns, palettes, and tool presets that allows users to simulate
specific drawing and painting tools and techniques, such as
watercolor, blue ink pens, and charcoal. GIMP Paint Shop
is available on the web at http://code.google.com/p/
gps-gimp-paint-studio/.
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Duplicating the flame layers and masking out different parts, and then setting
different layer modes can also affect the final version of your artwork. Don't
be afraid to experiment—just be sure to save your work periodically!

Above the Mandala imprint layer, add the roaring fire image
in a new layer. Scale the fire to cover most of the imprint and set
the layer mode to Multiply.

To enhance the fire hat, add a fire emblem. The emblem can
be a stock image or a handmade image copied, pasted, scaled,
rotated, and positioned over the hat. Piece of cake compared to
that business with the IWarp swirls, right?
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6.2 STARFIELD

The process for creating a fantastical sci-fi star field is actually

very simple. You'll just create a random star field that mirrors the

real night sky with clusters and voids of stars; layer elements on
top of it, like nearby spiral and sombrero-shaped galaxies, space

dust and nebulae, larger stars in the foreground; and colorize the

result. As a final touch for those who want even more flair, you
can add a nearby planet or spaceship.

filter makes creating planets pretty easy. Other than that last step,

The last step is the hardest, though GIMP’s Sphere Designer

you’ll probably spend most of your time getting the star clusters
just right.

This is either a shot from Disney’s The Black Hole or an opening scene from

The Big Bang Theory. Either way, it's not just another ordinary star field.
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NOTE This tutorial is based on the process described by Greg Martin in
a Photoshop tutorial (http://www.gallery.artofgregmartin
.com/tuts_arts/making_a_star_field.html). I've trans-
lated it into GIMP-specific methods, but my basic process was
inspired by his.

Starting Small

The core of this process is the use of noise filters, which provide
random dots on a black background. However, these dots are too
small for a typical project, especially one intended for print. To
get around this, start with a small-scale version of the stars and
scale the image up. Typically I wouldn’t recommend scaling up
raster images like this. Working with noise to create dots of light
is one of the few exceptions to this rule. The first layer of this
project will produce the distant background set of stars.

1. Start with a new image set at 640 x 480 pixels with a white
background. Type D in the image window to reset the fore-
ground and background colors to their default settings of
black and white, respectively. Drag the foreground color from
the toolbox into the image window to fill the Background
layer with black.

2. Add a new layer to the image window (Layer » New Layer)
and name the layer Small Stars. Set the layer color to the fore-
ground color. Open the HSV Noise filter (Filters » Noise »
HSV Noise). Set the Holdness to 3, the Hue to 20, the Satu-
ration to 90, and the Value to 100. Apply this to the layer by
clicking OK.

3. HSV Noise renders the noise in color, so the layer needs to be
desaturated. Open the Desaturate dialog (Colors » Desatu-
rate) and use the Luminosity setting. Click OK to apply to
the layer.



4. The rendered noise is randomly distributed but a bit too
densely populated. Open the Brightness-Contrast dialog
(Colors » Brightness-Contrast). Set the Brightness to 45
and the Contrast to 65 and click OK. The result will be fewer
stars, some of them a bit brighter.

5. These settings are variable, meaning that changing them
can have an important effect on the final appearance of the
image. Increase both to reduce the number of small stars
even further. But be careful not to make the stars too bright.
Remember, these are just background and distant stars. The
brighter, more visible stars and clusters are yet to come.

This project works on very small points of light that can be
hard to see on a monitor and even harder to see when printed.
To make it easier to see what’s happening, zoom into the image
window by 300 percent. You’ll zoom back out when the image
contrast is easier to see in print.
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The zoom amount (300 percent] in the screenshot can be seen in the status
bar of the image window. The Luminosity setting in the Desaturate dialog was
chosen because it increased the brightness of the dots more than the other
options.

Growing Bigger Stars

That’s enough for the background stars. Next come some larger,
less distant stars.

1. Duplicate the Small Stars layer (Layer » Duplicate) and
name the new layer Large Stars. Thin out the stars a bit more
in the Brightness-Contrast dialog with the Brightness set to 50
and the Contrast set to 110 this time.

2. The next steps will require these stars to be significantly
larger. Scale the layer up to 200 percent (Layer » Scale Layer).
Choose the percent option. Using a percent will make it easier
to know the amount to later scale this layer back down. Use
the default setting for the Quality Interpolation option.

3. Scaling up the layer without scaling up the image made the
layer larger than the image size. That doesn’t matter for now;
the next steps will still work on the entire layer, and later resiz-
ing will fit the layer back into the image size.
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The oversized layer, shown here with the layer boundary extended beyond
the visible black layers, won't cause problems. Changes will still be applied
to the entire layer even if parts of it aren't visible.
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Scaling the layer by 200 percent helped make the large stars
more visible, but they’re still hard to see. It’s time to fix that.

1. Invert the colors (Colors » Invert) of the Large Stars layer.
The large stars will be fairly dim at this point. This next step

will improve that situation.

2. Open the Levels dialog (Colors » Levels). Set the black point
to 230, the midpoint (also known as Gamma) to 1.00, and the
white point to 250. The Levels adjustment will sharpen the
large stars, making them darker and more distinct. Inverting
the colors makes it easier to choose the right settings for the

Levels adjustment. If the stars aren’t improved with these set-
tings, try higher values for both the black and white points.
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When working on this step on the computer, you'll see that the inverted

version is very clear and makes choosing levels settings easier.

3. Invert the colors again. Now the layer can be sized back
down, but not all the way. To size it back to its original size,
you’d scale the layer by 50 percent (or half its current size).

This is another variable point in your project. Instead, scale

the layer to 60 percent of its current size. Then the stars will

268

Chapter 6: Creative Inspiration

be a bit larger than their small star cousins. If t

his isn’t large

enough, increase the percentage. But don’t make these stars

too large. The later clustering process will brin

g out brighter,

larger groups of stars. After scaling, fit the layer to the image,

essentially trimming the excess layer, using the
to Image Size menu option.
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The large stars are only slightly larger than the small stars, and the clustering

process that comes later will improve the look of both.

Working at a Larger Scale

Now it’s time to scale up the entire project. Scaling
duce a much nicer star field for print or the Web. It
the rest of these steps easier to see. Remember, star

up will pro-
also makes
ting with the

smaller image size was necessary because of the size of the noise

generated by the HSV Noise filter.

1. Scale the image (Image » Scale Image) by 250 percent.
The link icon to the right of the width and height should
be unbroken. That will keep the aspect ratio, so the stars

remain essentially round.




2. Set the Large Stars layer mode to Screen. Now the entire set
of distant small stars and closer large stars should be visible.
The new image size should be 1600 x 1200 pixels.

3. At this point you’ll get a better feel for how well your Levels
adjustment worked in the previous step. If the large stars are
too bright, apply another Levels adjustment or change the
Brightness-Contrast to darken them a bit.
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After scaling and blending the large stars with the background small stars,
it became obvious that the large stars were too bright, so the Brightness-
Contrast dialog was used to dim them.

Adding Space Voids

This is a nice field of stars, but there are plenty of improvements
that can be made. The first is to create some voids in space, places
with a lack of stars. This step seems awkward at first. There is no
recipe for what parts of the fields to wipe out.

The goal here is to create some blank regions of space. Those
may get filled with stars again when the clustering process is
performed. For now, clean out big swatches. Don’t be shy on the
Large Stars layer either. Trust me: there don’t need to be many
big stars left when you get to the clustering step.

1. Add white layer masks (Layer » Mask » Add Layer Mask)
to both the Large Stars and Small Stars layers. Choose the
Paintbrush tool from the toolbox and select a fairly large
brush. In the Tool Options dialog, set the initial Opacity for
the Paintbrush to 50 percent. Type D in the image window to
make sure the foreground color is reset to black. Now paint
through each layer, wiping out large swatches of stars.

2. No matter which brush you choose, increase the size of it for
use on the Large Stars layer. Try different brushes and adjust
their opacity as you go.

3. Avoid any obvious patterns in the voids and remove any pat-
terns created when the Brightness-Contrast and Levels adjust-
ments were applied to the original HSV Noise. Use short brush-
strokes, alternating vertical and horizontal stroke directions.

4. When the voids are plentiful and obvious, save the project first
in XCF format so that if the remaining steps don’t produce
the star field of your dreams, you can try again without hav-
ing to start over. Finally, flatten the image (Image » Flatten)
into a single layer.
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These zoomed-in views show that many of the large stars are reduced in
brightness or even removed completely. The background stars are also now
peppered in clumps, which will come in handy with the next step: clustering.
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Clustering

The real artistic aspect of this project is in the clustering of stars.
To create galaxies and other clusters, use the Clone tool from the
toolbox. Again, a variety of brushes may be required here, depend-
ing on your personal taste. Hard-edged brushes seem to produce
the best effects, but don’t be afraid to try almost any brush.

1.

270

To use the Clone tool, hold down the cTrL key and click any-
where in the canvas. This is the source location. Release ¢TRL
and begin painting anywhere in the canvas. Cloning using the
Normal mode in the Tool Options dialog simply replaces

the current pixels under the cursor with the pixels from the
source location. The source location moves relative to the
brush, always staying exactly the same distance and direction
from the current location.

To get really nice clusters, alternate among Normal, Screen,
and Overlay modes in the Tool Options dialog for the Clone
tool. Use areas with stars as the source location when creat-
ing clusters. Use the void areas as the source location when
trying to separate clusters from other areas.

Try to create some swirling clusters or a spiral galaxy as

seen from directly above or edge on. Try a few clone opera-
tions to see what you get, and then use CTRL-Z to back those
changes out and try again. Once you begin to see how the
clusters form, you won’t need to back out the changes. Save
your work frequently, and in different files, as you experiment.
This allows you to return to previous variations if your experi-
ments get out of control.

The next step will add a soft glow to the star clusters. Dupli-
cate the Background layer (at this point there should only be
one layer after previously flattening the image) and name the
new layer Star Glow. Open the Gaussian Blur filter (Filters »
Blur » Gaussian Blur). Set both the horizontal and vertical
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blur radius to somewhere between 5 and 40. The actual
amount depends on the density of your clusters. Choose a
cluster with the most visibly distinct white dots in the preview
window of the Gaussian Blur dialog. Adjust the blur radius
based on that preview. The result of the blur should be a
somewhat cloud-like appearance for the Star Glow layer.
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This is a normal-sized view (with Levels slightly adjusted to make sure it
shows up in print] after much work with the Clone tool. See how a dim
set of background stars mixed with just a few larger, closer stars turns

into a cluster of galaxies!

Set the Star Glow layer mode to Dodge (for subtle enhance-
ment) or to Screen (for vivid enhancement). The glow is
enhanced with some coloring. Open the Colorize dialog
(Colors » Colorize) and set the Hue, Saturation, and Light-
ness to 215, 90, and 0, respectively.
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The Star Glow layer is used to bring out detail in the clusters while leaving
the background stars essentially untouched.

Coloring

Next comes a little more color. This process won’t add blasts of
color, just a hint of it to selected points.

1. Duplicate the Background layer and name it Red Stars. Move

this layer to the top of the layer stack. Reduce the number

of visible stars using the Levels dialog. Set the black point to
90, the midpoint to 1.00, and the white point to 160. As with

other applications of the Levels dialog, these values can be
adjusted as necessary.

2. Open the Colorize dialog again and set the Hue, Satura-

tion, and Lightness sliders to 0, 80, and -10, respectively. Set

the layer mode for the Red Stars layer to Dodge. Don’t use
Screen this time as it would wash out the light coloring this
process adds to the image.

3. Repeat the process as many times as you like, using variations
on the Levels and Colorize settings. You can also use a layer

mask to color different sets of stars in the duplicate layers.
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The first red layer just changed some blue light to purple. An intense red
layer, created the same way as the first but with different Colorize settings,
was added and mixed with a layer mask to bring out strong shades of red.

Using Lens and Gradient Flares for Highlights

The bright points of light in the star field need to be softened
and broadened. This is easily accomplished using the Lens Flare
and Gradient Flare filters.

1. Create a new layer that’s 250 x 250 pixels. Set the Fill Type to
Foreground Color (assuming here that the foreground color
is still black; if not, type D in the canvas to reset it). Name
the new layer Lens Flare. Move this new layer to the top of the
layer stack.

2. Open the Lens Flare filter (Filters » Light and Shadow »
Lens Flare). No changes are required to the filter options,
so click OK to render the flare in the Lens Flare layer. The
flare is colored, which you probably don’t want (but hey, exper-
iment with colored flares too!) so desaturate it (Colors »
Desaturate). Set the layer mode to Dodge and then use the
Move tool to drag the layer over some star clusters.

3. Duplicate this layer a few times, scaling each duplicate up or
down just slightly, and place the duplicates over various star
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clusters. Place flare centers over space voids to use the outer
edges of the flare to highlight an area. Place a flare center
directly over a star to make it shine even brighter. What'’s fun
here is to drag these small layers around and see how they
pull out details you hadn’t previously seen.

4. Create another black layer that’s 250 x 250 pixels. Set the
layer mode to Dodge and name the new layer Gradient Flare.
Open the Gradient Flare filter (Filters » Light and Shadow »
Gradient Flare). In the Selector tab, choose the Hidden_
Planet, Bright_Star, or Distant_Sun preset. Render this into
the new layer. Desaturate and position, and then duplicate
and position as many times as desired.
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Experimentation is vital at this stage of the project. Try different Gradient
Flare presets, desaturated and colorized. You may, and probably will, end
up with a large number of flare layers.

Adding Space Dust

At this point the star field is essentially complete. The next step,
adding space dust, just adds a bit more pizzazz to the project.

1. Add a transparent layer, name it Space Dust, and move it
to the top of the layer stack. Set the layer mode to Screen
and the Opacity to 20 percent.
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2. Pick a new foreground color, like a soft blue with RGB values

set to 57/99/176. Choose the Paintbrush tool from the tool-
box. In the Tool Options dialog, set the Opacity to 20 percent
and make sure the Incremental checkbox is checked. Choose
a variety of soft-edged brushes and change often as you paint.

3. Paintin the Space Dust layer in long strokes, brush horizontally,

vertically, and diagonally. Fill the layer with more dust than you
need, and then use the Eraser tool to clean out the excess.
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The space dust serves essentially the same purpose as the Star Glow layer: to
soften the bright clusters. It also adds color to the space voids.

Further Exploration

The star field is complete, but for added fun it should have a fore-
ground object: a planet. The Sphere Designer filter makes creating
planets very simple. Create a transparent, 600 x 600-pixel layer
named Planet. Open the filter (Filters » Render » Sphere Designer).
Notice that there are three default layers. Each layer can be edited
to change its properties and transformations. New and duplicate
layers are added to the bottom of the list. Keep Light layers at the
bottom. The layer order cannot be changed, so duplicate Light
layers to move them to the bottom of the list, and then edit the
original Light layers to change them to textures or bump maps.



6.3 CREAMSICLE LOVE

This tutorial is based on a personal view of the symbols of love:
the sun, beams of light, a creamsicle-colored sky, and grassy fields.
This will be one of the easiest of the advanced tutorials. There
are no special talents needed here. But you’ll need to find some
extra brushes to add to GIMP’s stock collection. I'll show you
where to get these and how to use them. A stock photo is also
required. I’ll point you to the one I'm using here. In the process,
you’ll cover a few remedial tasks that haven’t been covered in a
while: custom gradients and foreground selections.

Every day is a sunny day in GIMP-land!

Creating a Custom Gradient

The project starts with a splash of color on the background applied
as a gradient. The easy way to do this is to set the foreground and
background colors and use the Blend tool from the toolbox,
dragging from top to bottom in the canvas. Instead, let’s review
how to create a custom gradient.

1. Type D in the canvas to reset the foreground and background
colors to their defaults of black and white, respectively. Open
anew image (File » New) that’s 1600 x 1200 pixels. The large
size renders the image suitable for printing a postcard-size
print at 250 dpi. If it’s bound for the Web, however, scale the
image down when completed.

2. At the bottom of the Gradients dialog (Windows » Dockable
Dialogs » Gradients) are icons for managing gradients. Click
on the icon second from the left to create a new gradient. This
opens the Gradient Editor dialog. The initial gradient shown
uses the foreground color on the left and background color
on the right. Click and hold the right mouse button on the
gradient to open a menu. Choose the left endpoint’s color. In
the dialog that opens, set the RGB values to 219/122/2. Click
OK to set the left endpoint color.

3. Creating a custom gradient is all about using that menu to
add new segments, setting the colors on either end of the seg-
ments, and adjusting the size of the segments. While a more
elaborate gradient could be created, this is all that’s needed
for this project.

4. In the Gradient Editor, change the name from Untitled to
RetroLove. Then click the Save icon in the dialog. Close the
Gradient Editor dialog.
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5. Choose the Blend tool from the toolbox. In the Tool Options box in the toolbox and change the RGB values to 60,/138/60.

dialog, click the Gradient button and select the RetroLove Drag the foreground color box into the selection. Clear the
gradient. In the canvas, drag from the top of the window to selection (Select » None).
the bottom. 2. The second hill is created the same way, with the new layer
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named Background Hill. Just move the selection slightly to

= “";""“ﬂl“jf*."“',&‘ T T T e the right and after applying the color, use the Brightness-
R2ZRA® s ] Contrast dialog (Colors » Brightness-Contrast) to darken
gr!: : : z‘: i the hill slightly. This allows the second hill to be more visible
oA "-“'__l“ s as the project progresses.

3. Move this layer below the Foreground Hilllayer in the Layers
dialog. Clear the selection. Zoom back in (View » Zoom »
Zoom In) so the layers fit the image window.
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Gradients are easy to create and can be used to provide a background color
theme, create textured patterns, or simulate 3-D effects.
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Creating Temporary Grassy Hills

The next step is just as easy as the gradient. Two small hills will
be created, and colored different shades of green. The coloring
is temporary, however, and provides only a minor visual reminder
that they are on separate layers. Later the hills will get a silhou-
ette treatment when grass is applied to them.

The reason for having two hills is so the grassy field won't be flat or have a
uniform curve. These will add variation to the final image.

1. The two hills are created using Ellipse selections in separate Addil‘lg a BCICkgI‘OUI’Id Sun
layers. Zoom out on the image (View » Zoom » Zoom Out).
Create a transparent layer and name it Foreground Hill. Use
the Ellipse Select tool from the toolbox to drag a wide oval
across the bottom of the canvas. Click the foreground color

Next comes the sun. This will be made from two layers, one with
a solid-colored sun and another with a soft blur that makes the
sun look a bit hazy.

274 Chapter 6: Creative Inspiration



Add a transparent layer and name it Sun. Move this layer below
the Background Hill layer in the Layers dialog. Choose the
Ellipse Select tool from the toolbox once again. In the Tool
Options dialog, click the Fixed checkbox and make sure it’s
set to Aspect Ratio. Drag an oval selection in the canvas and
position it to span both hills.

You can change the size and position of the selection by
moving the mouse around the squares that bound the circle.
The middle square is used to move the selection around the
canvas. The top, left, right, and bottom squares change the
width or height of the selection. The corners change width
and height at the same time. The selection will remain edit-
able until ENTER is hit or another tool is chosen.
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A simple setting sun

Click the foreground color box in the toolbox to edit the
color. Set the RGB values to 248/236/166. Click OK to close
the dialog. Drag the foreground color box into the canvas.
Clear the selection.

If the sun is too large, scale the layers down. If the sun is too
high in the sky, move the layers down with the Move tool.

If you move the layers, use Layer » Layer to Image Size to fit
them around the Background layer.

5.

Duplicate the Sun layer (Layer » Duplicate Layer) and name
the duplicate layer Sun Haze. Open the Gaussian Blur filter
(Filters » Blur » Gaussian Blur). Adjust the preview so the
edge of the sun is in view. Set the Blur Radius to 150 for both
the Horizontal and Vertical directions. The Blur Method
should be set to RLE. Click OK to apply the blur to the Sun
Haze layer. Set the layer mode for that layer to Addition. This
results in a bright white sun with only a hint of yellow around
the edge.
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For a yellower sun, use a darker color on the original Sun layer and then
reduce the opacity of the Sun Haze layer.

Giving It the Retro Feel: Sunbeams

This next step will add the beams of light emanating from the sun.
The process involves creating an initial beam and then duplicat-
ing, rotating, scaling, and positioning the duplicates. It’s easier to
create these beams if you start by zooming out again. Start with a
horizontal beam stretching from the sun to the left edge.

1.

Add a transparent layer named Sun Beam and move it to the
top of the stack in the Layers dialog.
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Click on the left ruler in the canvas and drag a guide to the
approximate center of the sun. Click on the top ruler in the
canvas and drag to the same spot. Choose the Paths tool
from the toolbox.

In the canvas, click just above and just below the intersec-
tion of the guides. Then click outside the left edge of the

layer boundary and just above and just below the previous
two points. Click Selection from Path in the Tool Options
dialog. Fill the selection with white.
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Try to avoid making the initial beam too wide, though blurs and opacity
will help the situation if you do.

Now the rest of the beams can be added. This is similar to
how the cogs of the gear were made back in Section 4.8,
using copy, paste, and rotation operations. The selection
should still be active. Copy (cTRL-C) and paste (CTRL-V) the
selection as a new layer (Layer » New Layer). Use the Flip
tool from the toolbox and flip horizontally, and then use the
Move tool to position the layer so its left edge aligns with the
intersection of the guides.
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5.

Duplicate this layer and rotate it 90 degrees counterclockwise
(Layer » Transform » Rotate 90 degrees counter-clockwise).
Position this layer so its bottom edge aligns with the intersec-
tion of the guides.

Duplicate this layer and rotate it 45 degrees (Layer » Trans-
form » Arbitrary Rotation). After rotating, this layer’s lower
left corner can be aligned with the intersection of the guides.
Duplicate the layer and flip it horizontally, and then position
the new layer appropriately.

Additional beams can be created by duplicating the vertical
or horizontal beams and rotating them an arbitrary amount.
In some cases, the beam will not extend to the edge of the
image. Use the Scale tool to scale the layer so it does.
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These layers provide an outline in which a radial gradient will be applied.

Merge the beam layers. The easiest way to do this is to turn
off the visibility of all layers except the beam layers in the
Layers dialog, and then merge the remaining visible layers
(Image » Merge Visible Layers). Create a selection from this
(Layer » Transparency » Alpha To Selection). Add a trans-
parent layer and name it Sun Beam Gradient. Type D and then
X in the canvas to set the foreground color to white.



9. Choose the Blend tool from the toolbox. In the Tool Options
dialog, set the Gradient to FG to Transparent and the Shape
to Radial. Click in the canvas on the intersection of the guides
and drag past the upper left corner. Turn off the visibility of
the Sun Beam layer in the Layers dialog and turn on the vis-
ibility of the rest of the layers. Move the Sun Beam Gradient
layer below the Sun layer in the Layers dialog.

10. Clear the selection. Open the Gaussian Blur dialog and set
the Blur Radius to 20. Click OK to apply to the Sun Beam
Gradient layer.
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If the beams are too dim, duplicate the layer and adjust the Mode and
Opacity to taste.

Adding the Lovers’ Silhouette

The next element for this project is a stock photo used to create
a silhouette of a couple in love. When searching for photos for
projects like this one, look for photos that have a solid-colored
background. This makes it easier to create a selection of just the

couple. Also, this project will benefit if the couple is touching, yet
separated enough to tell the individuals apart. If they’re too close
together, the resulting silhouette will not be easily identifiable.
This particular photo is well suited for use with the Foreground
Select tool.

1. With the Foreground Select tool active, draw a freehand
selection around the couple. This produces a rough selection
similar to a Quick Mask. Next, select a brush from the Brushes
dialog (Windows » Dockable Dialogs » Brushes). The brush
should display when you mouse over the canvas. In this photo,
the brush size should be no wider than the thinnest arm of the
woman. Adjust the brush size using the slider that runs from
Small Brush to Large Brush in the Tool Options dialog.

2. Paint over the man and woman, making sure you cover places
where shirts and pants meet and where clothes give way to
skin. Essentially, cover any places with high-contrast changes
you want to include in the selection. You don’t have to be
exact with this, and you certainly don’t need to cover the
couple completely.

3. To complete the selection, press ENTER. This converts Quick-
Mask styled coloring into a selection. Further improvements
can be made using the Quick Mask feature if necessary.
Copy and paste the selection into the original canvas as a
new layer and name it Couple. Scale and/or flip the layer hori-
zontally as necessary.

4. Create a selection of the couple (Layer » Transparency »
Alpha To Selection). Increase the layer boundary (Layer »
Layer Boundary Size) by 10 pixels for both width and height.
Click the Center option to center the image within the new
layer boundary. Click Resize to apply the change to the layer
boundary. Then grow the selection (Select » Grow) by 1 pixel.
Growing the selection will smooth any rough edges in the
selection before creating the silhouette.

Type D in the image to reset the colors in the toolbox and
then drag the foreground color into the layer. Clear the selec-
tion (Select » None).
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Finishing Off the Grassy Hills

The project is nearly complete, and the last step is to convert

the hills to grassy silhouettes. This conversion will have the side
effect of hiding the bottom of the man’s feet, which seems natural
after it’s done. Also, at this point the guides are no longer neces-
sary. You can hide them (View » Show Guides) or remove them
(Image » Guides » Remove All Guides).

1. First, change the hills from green to black. One at a time,
select each layer in the Layers dialog and set the Lock Alpha
Channel. Grab the foreground color from the toolbox and
drag it into the layer, just as was done with the Couple layer.

2. Adding grass to the hills requires suitable brushes. GIMP
doesn’t come with plant-like brushes suitable for this project,
but there are many collections of plant brushes available for
download on the Internet. To add new brushes to GIMP, just
unpack the collection in any folder. Open the Preferences

The rough selection (left) was improved (right] by using a small, hard-edged dialog (Edit » Preferences) and sclect the Brushes entry at
brush and a single pass over the couple. The selection isn't perfect (note the the bottom of the list on the left. A set of options appears.
man’s feet and pants), but it doesn’t have to be to create the silhouette. Choose the Brushes option. The right side of the Prefer-

ences dialog will display the set of folders currently scanned
for brushes. To add a new folder, click the New Folder icon
to enable the text input field. Type in the name of the folder
and hit ENTER or select it using the folder selection button to
the right of the text field. The red circle icon will change to
green if the folder exists.

3. Once the folder is added to the list of folders, click on the
box to the left of the folder name to allow saving brushes
to it. To use the new brushes, you must either refresh the
Brushes dialog or restart GIMP.

NOTE  Many freely available brush collections are created specifi-

cally for Photoshop and are single files with the .abr filename
. - 3 . extension. These files contain multiple brushes. GIMP can
5 R ST T - 3| read these files well, so don’t be afraid to experiment with
Photoshop brushes.
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Scaling and flipping may be necessary to most appropriately position the
silhouette on the hills, in front of the sun.
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Adding brushes in the middle of a project is fairly common practice. It's just
another good reason to save your project files often.

4. Add a transparent layer and name it Grass. Move it to just
above the Foreground Hill layer in the Layers dialog. Open
the Brushes dialog and choose an appropriate brush. At the
bottom of the dialog, set the spacing to anywhere from 50
to 150 (smaller, if the image size is smaller than the original
1600 x 1200 used for this project). Choose the Paintbrush
tool from the toolbox. In the Tool Options dialog, set the
Scale option so the brush outline (mouse over the canvas
to see this) is an appropriate size. Paint along the edges of
the hills multiple times. Switch to another grass brush and
repeat. Repeat this process until the hills are sufficiently grassy.
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This grassy field was created using multiple brushes from a grass brush
collection. Notice also how the green hills are now grassy fields.

Further Exploration

The last step is optional but adds pizzazz to the project: flying
birds. Again, the trick is to find freely available bird brushes on
the Internet. Add a transparent layer, choose a bird brush, scale
it appropriately (smaller for more distant birds), and paint a few
blobs around the sky. If the birds are not silhouettes, create a
selection of the birds and fill it with black.
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6.4 MOBSTERVILLE

Comic book Hollywood hits like The Dark Knight and Watchmen
are all the rage. These updates to the vision of classic superheroes
come with a dark tone. Sin City paved the way for this new style of
dark comic-book tale, bringing the grittiest original comic from
the 1990s to the silver screen in 2005. Fortunately for GIMP fans,
re-creating the Sin City effect is fairly easy.

This next tutorial will use stock photos to show a rugged hero
patrolling the city under a rain-soaked, miserable night. The photo
is a stylized black-and-white with a single splash of color.

Black-and-white images can send a powerful message, especially with just a
small touch of color.

Establishing the Base Image

The base image shows our main character, a tough guy with a gun,
on a solid, light-colored background. This image has a 1600 x 1067
pixel resolution.
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1. Desaturate the original image (Colors » Desaturate), which
is named Man in this project. Choose the Lightness option
for this image, which will allow the contrast between his face
and the backdrop to remain high.

2. Open the Levels dialog (Colors » Levels). Set the white
point by clicking the white point eye dropper (right side
beneath the levels histogram), then clicking the upper right
background of the image. This makes the background com-
pletely white, with the white point slider moving to just left
of center of the histogram. Move the black point slider to the
right until it’s very near the white point. The result will be an
almost completely black-and-white image.
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The style for this project requires a high-contrast adjustment of the original
stock image.



Making It Rain

1.

Add a transparent layer (Layer » New Layer). Name this layer
Rain 1. Open the Hurl filter (Filters » Noise » Hurl). The
default settings are sufficient here: Random seed = 10, Ran-
domization % = 50, Repeat = 1. Click OK to render the noise
in the layer. The noise will be colored, so desaturate it. While
the Lightness option was chosen here, any of the desatura-
tion options will work.

Open the Motion Blur filter (Filters » Blur » Motion Blur).
Set the Blur Type to Linear, the Length to 120 pixels, and
the Angle to 90 degrees. Click OK to apply the blur to the
noise in the layer. Note that this blur will be hard to see in the
Motion Blur dialog’s preview, but that won’t affect this step.

Scale the layer (Layer » Scale Layer) by 140 percent. This

is done by changing the scale units menu in the Scale Layer
dialog to percent and the Width to 140. The Height field
will automatically adjust to maintain the width-to-height ratio
when the Scale button is pressed.

Zoom out to see the layer boundary for the Rain 1 layer.
Choose the Shear transformation tool from the toolbox.
Click the image and drag until the edges of the shear preview
touch the right and left edges of the image window. Click the
Shear button in the dialog to apply the transformation.

Open the Levels dialog and adjust the black point to around
107 and the white point to around 116. The actual settings
will vary based on personal taste for the appearance of the
falling rain. Reset the layer to fit the image (Layer » Layer to
Image Size).

Add a second layer of rain, using the same process as the first
layer of rain but with less shear applied so the rain falls more
vertically. The Levels adjustment may also be slightly differ-
ent, again according to taste. Later, because of the contrast
changes brought on by adding in background elements, the
two rain layers” Modes and Opacity may need to be adjusted.
Name the second rain layer Rain 2 and make sure it’s above
the Rain 1 layer.
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Motion-blurred noise is a quick way to fake rain.

7.

The base image needs to be masked in preparation for add-
ing a background. Click the base image layer in the Layers
dialog to make it active. Add an alpha channel to it (Layer »
Transparency » Add Alpha Channel). Add a white layer mask
to the base image layer (Layer » Mask » Add Layer Mask).

Open the original image again. You can use the color aspect
of this image to create a good mask. Choose the Fuzzy Select
tool in the toolbox. Set the Threshold to anywhere between
70 and 90 and click the center of the blue area to the right of
the man’s head. Then hold down the sHIFT key and click the
blue area to the left of the man’s head. Repeat this process
for the blue areas inside the trigger area of the gun. Copy
(ctrRL-C) and then paste (cTrRL-V, followed by Layer » Anchor
Layer) this selection into the mask of the base image layer.
Use the Levels dialog to set the black point to 254. The check-
ered pattern that represents transparent regions in the image
will show up where the blue areas were in the original image.
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Masking the background will allow a more appropriate background to
show through.

Adding a Background Building and
Lamp Posts

1.

282

Open the background building image. Scale it to fit the size
of the base image layer (Image » Image Properties).

Click the Rain 2 layer in the Layers dialog. This is necessary
because you can’t paste a new layer if a mask is currently
active from a previous step.

Copy and paste it into the base image and drag the new

layer to the bottom of the layer stack. Name the building layer
Building. Turn off the visibility of all other layers (click on

the layer visibility icon to the left of the thumbnail) to make
these next steps easier.

Desaturate the layer. Open the Levels dialog. Click the white
point eye dropper and then click the darkest part of the sky.
Drag the black point slider toward the white point slider until
the building walls are almost completely black. If any clouds

Chapter 6: Creative Inspiration

remain in the background, drag the white slider to the left
a bit more. Click OK, and then turn on the visibility of all
other layers.

=] 4% =[purding (541 HE)

We've used this image before—with some cropping and some new light-
ing, the building from Section 2.7 is now a dreary tenement. Saving stock
images in a library is a good way to save on your design projects.

Before adding lamp posts, the building’s front entrance needs
to be moved to the left. Open the Scale dialog (Layer » Scale
Layer). Click the chain link between the Width and Height
fields to break it in order to change the aspect ratio of the
layer. Scale the Building layer by 165 percent wide and 140 per-
cent high. Apply this setting.

Use the Move tool to drag the layer to the left until the
chimney and inverted-V-shaped rooftop are to the left of the
gun. Be sure not to drag it so far that the right edge of the
building is left of the right edge of the image window. Reset
the layer size to match the image size (Layer » Layer to
Image Size).

Add a transparent layer and name it Guideline. Move the layer
to just above the Building layer. Set the foreground color

to a medium gray (HTML Notation set to cbcbceb). Use the



Pencil tool to draw a thin line from left to right at roughly
the height of the top of the first floor of the building. This
guideline will be used to draw the lamp posts. Later, this
layer will be removed.
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30 to 50 percent. Click the Rain 2 layer. Merge it with the
Rain 1 layer (Layer » Merge Down). Adjust the contrast of the
merged layer using the Brightness-Contrast dialog (Colors »
Brightness-Contrast). The settings depend on the content of
the rain layers, but the Brightness should be less than —-100
and the Contrast raised to near 127.
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The guideline is temporary and used only to assist in creating the lamp
posts. It won't be visible in the final image.

Add a transparent layer just above the Guideline layer, nam-
ing the new layer Lamp Posts. Choose the Paintbrush tool
from the toolbox. Choose a suitably small brush, just large
enough to be visible as distant lamp posts. Draw a straight
line to the left of the building’s front entrance, from the
guideline down to the approximate bottom of the building.
Repeat the process for the right side of the entrance. Dupli-
cate this layer and offset it (Layer » Transform » Offset) by
3 or more pixels in the X direction. The amount depends
on the size of the brush used to draw the posts. Use the
Brightness-Contrast dialog (Colors » Brightness-Contrast)
and reduce the Brightness to —-127.

The rain layers reduce the contrast in the image. In the Lay-
ers dialog, reduce the Opacity for each rain layer to around

A w e 2| e | 7% =[Rain 1 {113.4 MB) 7 L 8 @

Using a temporary layer for alignment purposes is a new trick, but one you'll
use frequently for alignment that isn't strictly vertical or horizontal.

Adding Lamps and Lights

1.

Add a transparent layer just above the Lamp Posts copy layer,
naming the new layer Lamps. Create an oval selection in the
canvas near the lamp posts. Use the Rectangle Select tool to
cut out the bottom half of the selection. If necessary, use the
Scale tool to appropriately resize the lamp above the lamp
post. Use the Move tool to position the selection over the left
lamp post. Use the Rotate tool to align the straight edge of
the selection with the guideline. Choose the Blend tool and
drag a Linear gradient from black to gray starting at the top
of the curve of the selection down to the straight edge.
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Use the Move tool to drag the selection over the other lamp
post. Repeat the application of the gradient using the Blend
tool. Clear the selection (Select » None).
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The top of the lamp posts is a simple half-circle, shown here with the
Rain 1 layer visibility turned off to make it easier to see the gradients.
The gray, horizontal guideline layer is visible between the lamps.

Create a transparent layer and name it Lights. Move it just
below the Lamps layer in the Layers dialog. Use the Paths
tool to outline a box below the left lamp. The box should be
thin at the top and wide at the bottom with a rounded base.
In the Tool Options dialog, convert the path to a selection.
Choose the Blend tool from the toolbox and configure it to
use a linear gradient that flows from white to transparent.
Click near the top of the selection in the image window and
drag toward the bottom. Follow the line of the lamp post to
align the gradient properly.

Use the Move tool to move the selection under the second
lamp. Use the Scale tool to adjust the size of the selection if
desired and then apply another linear white gradient. Clear
the selection.
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5. Open the Gaussian Blur filter (Filters » Blur » Gaussian
Blur) and apply a 10 pixel blur in both the X and Y directions
to the layer. Set the layer Opacity to between 35 and 60 per-
cent. At this point you can delete the guideline layer, or sim-
ply turn off its visibility in the Layers dialog.
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The lamps aren't strictly necessary, but they’re a cool neo-noir touch.

Retrieving a Red Tie

1. Open an image of a gangster with a red tie. Choose the Fuzzy
Select tool from the toolbox and set the Threshold to 95. Click
anywhere on the red tie. The high color contrast should allow
most of the tie to be selected completely with a single click.

If there are spots of unselected tie inside the selection, grow
the selection by a pixel to pick them up. It doesn’t matter if a
little area outside the tie is selected. Copy the selection.

2. Paste the selection into the base image and make it a new
layer. Name the layer Red Tie. Flip the tie horizontally using
the Flip tool from the toolbox. Desaturate the layer. Choose



ared color from the foreground color in the toolbox. Set the
Lock Alpha Channel box in the Layers dialog. Choose the
Bucket Fill tool from the toolbox. Set the Mode in the Tool
Options dialog to Grain Merge and the Affected Area to

Fill Whole Selection. Click in the Red Tie layer to recolor
the image. This process is done specifically to remove out-of-
gamut colors for prints. Further adjustments may be required
if you have Color Management configured in the Preferences
dialog (Edit » Preferences). Use the Move tool to position the
tie in the proper location on the man’s chest. Set the tie layer
to the image size.

3. Move the Red Tie layer beneath the Rain 1 layer.
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A splash of color draws attention to the mobster. The inset image shows the
selection with Quick Mask enabled and the mask color set to green.

Further Exploration

The last step is to darken the background so the subject is the
focus of the image. To do this, add a transparent layer just above
the Building layer. Fill this layer with black. Add a layer mask to it.
Choose the Blend tool from the toolbox and configure a Radial
shape that runs from black to medium gray. Click in the middle
of the man’s face and drag toward the index finger on the gun to
draw the radial, black-to-gray mask.

To give more depth to the image, you can use two layers of
rain. Put the Rain 1 layer between the man and the building layer
and create a new Rain 2 layer at the top of the layer stack.
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Numbers
3-D package designs
cleaning up edges, 166
creating patches, 162
creating side of box, 164
front of box
adding text to, 163
overview, 160-162
merging front and side
panels, 164-166
overview, 160, 166

A

active image preview window, 5
Add Alpha Channel option,
14, 66
Addition mode, 20
Add Layer Mask option, 23, 65
advertising. See also effects
3-D package designs
cleaning up edges, 166
creating patches, 162
creating side of box, 164
front of box, 160-162, 163
merging front and side
panels, 164-166
overview, 160, 166
color, contrast, and
grayscale, 153-154
creative text design
fonts, 156
mask layer, 158-159
overview, 155

INDEX

selecting stock
images, 156
text layer, 157-158
vignette, 156-157
iPods
drawing earphones, 215
overview, 212-214
placing in pocket, 215
shadows, 216
print vs. web, 151-152
stock images, 152-153
tips for, 217
Airbrush tool
creating boxes using, 162
overview, 4, 13
softening images with, 211
using in photo restoration,
99-101
alignment of text, 161, 255
Align tool
creating tabs with, 133
overview, 3
using with text, 158, 222
Allow resizing checkbox,
124, 177
alpha blending technique, 26
alpha channel, 14, 25, 66, 281
Alpha to Selection option, 67
Anchor Layer option, 124, 281
anchors, 38
Angle value, 16
antiquing images
increasing middle grays,
79-80

overview, 78-79
sepia tones, 80-81

application icon project,

143-148

Apply Layer Mask option,

145, 260

Arbitrary Rotation option,

192, 276

Aspect Ratio option, 125
Autolevel option, 115

background color box, 169
Background layer, 13
backgrounds

adding sun to, 274-275
cropping graphics of,
134-135
isolating subject from,
259-260
removing, 176
replacing, 177
restoration of, 103-104
in web design, 149

banners

adding foreground
graphics, 135-136
colorizing, 136
cropping background
graphics, 134-135
enhancing glow, 135
exporting and saving, 137
opening windows, 136-137
overview, 134

Basic Dynamics option, 12,
110, 215
Behind mode, 20
Bitstream website, 255
blending action, 262—-263
blending layers, 74
Blend mode, 11
Blend tool
adding gradient fills
with, 144
adding highlights with, 147
creating steam effect
with, 65
enhancing glow with, 135
miniaturizing scenes
with, 113
overview, 3
Blobs layer, 229
blurring to miniaturize
scenes, 114
Blur/Sharpen tool, 4
borders
adding in reflective glass
effect, 167-168
in logos, 140-141
metallic, 179-180
Bottle Shape layer, 186
bounding boxes, 54, 256
Brightness-Contrast dialog, 47,
73,97
brushed metal text effect,
222-225



brushes
ordinary and colored,
14-15
overview, 14
parametric, 15-16
previews of, 5
settings, 11-12
Bucket Fill tool
adding borders with, 141
adding glow with, 110
blending with, 53
colorizing with, 136
creating backgrounds
with, 247
overview, 3
using with sepia tones, 81
builtin effects, 246
Bump Map filter, 46, 53,
97,131
Burn mode, 20
buttons, creating
gel
adding text to, 124
colored layers, 121
lower highlights,
122-123
overview, 120
upper highlights,
122-124
metal
adding color to, 127-128
adding reflections to,
126-127
overview, 125-126

C

Cage Transform tool, 3

Calligraphic brush, 110

cameras, digital. See digital
cameras

288 Index

Cascading Style Sheets (CSS)
overview, 117
using for design, 149
Change Foreground Color
dialog, 169, 181
Channel Mixer feature, 78-79
Channel to Selection button,
122,131, 241
checkered pattern, 144-145
clipart in logos, 140-141
Clone tool, 4, 48, 270
cloning, defined, 4
cloth pattern, 47-48
clouds
combining filters, 64
Difference Clouds filter, 64
Fog filter, 64
overview, 62
Plasma filter, 62-63
Solid Noise filter, 63—-64
steam effect, 64—65
tips for, 66
CMYK color mode, 24
color
adding to buttons, 127-128
adding to tabs, 131
in advertising, 153-154
choosing in web design, 150
coloring stars, 271
colorizing banners, 136
measured in degrees
Kelvin, 115
previews of swatches, 4-5
Color Balance tool, 115
colored brushes, 14-15
colored layers, 121
colored lighting
cool lighting, 209
highlights, 210
overview, 208

softening images, 211
warm lighting, 210
color enhancement, 60
Color Erase mode, 20
Colorize tool, 23
Color mode, 21
color modes, 24-26
Color Picker tool, 3, 103, 110
Colors menu, 7
color spaces, 24
color swaps
changing Quick Mask
color, 84-85
choosing destination
colors, 83
creating complex
selections, 84
duplicate layers, 86
isolating objects, 82—-83
overview, 82
painting selections, 85-86
Compensate for darkening
checkbox, 226, 232
complex selections, 84
compositing, defined, 19
concrete texture pattern,
46-47
Configure Color and Opacity
option, 84
Configure Grid option, 41,
185, 197-198
contrast
adding, 115
adding in web design, 149
in advertising, 153-154
control points, 32, 38
cool lighting, 209
copyfitting manually, 256
Correlated noise checkbox, 224
cracks
overview, 66

ripping image edges, 66-67
tips for, 67
Creamsicle Love project,
273-279
Create Star button, 43
cropping background
graphics, 134-135
Crop tool, 3
Crown Molding gradient,
51, 180
crown of flames, 264-265
CSS (Cascading Style Sheets)
overview, 117
using for design, 149
css Zen Garden website, 118
Cube City effect
adding color to, 200
adding highlights to,
200-201
creating face of buildings,
197-198
making face cube, 199
multiplying buildings,
199-200
overview, 197
Curve Bend filter, 142
Curves tool, 101-102, 153
dialog, 73, 224

D

Darken Only mode, 20
Dark Pill layer, 122
degrees, Kelvin, 115
depth, adding to gears
illustration, 195-196
depth of field
adding, 90
isolating foreground, 88-90
overview, 87
Desaturate option, 46, 63



Difference Clouds filter, 64
Difference mode, 20
diffused light, 204-205
digital cameras
EXIF format metadata,
59-60
file formats, 59
overview, b8
photo processing, 60-61
tips for, 61
Dissolve mode, 20

distressed text effect, 236-239

dithering, defined, 26
Divide mode, 21
docking windows, 6
Dodge/Burn tool, 4
Dodge mode, 20, 270
drag amounts, 186
drawing
Airbrush tool, 13
brushes
ordinary and colored,
14-15
overview, 14
parametric, 15-16
Eraser tool, 13
Ink tool, 14
irregular shapes, 42—-43
overview, 11
Paintbrush tool, 13
Pencil tool, 12

predefined shapes, 43—-44

selections, 85-86
simple shapes, 41-42
straight lines, 41
tips for, 44
Drop Shadow layer, 124,
132,177
duplicate layers, 86

Dynamics Options option, 12

Edge-Detect filter, 261
edge-detecting subjects, 261
edges, cleaning up, 166
editing boxes, 54, 256
editing text layers, 256

Edit menu, 7

effects. See also type effects

antiquing
increasing middle grays,
79-80
overview, 78-79
sepia tones, 80-81
casting light through
windows
overview, 105, 108

setting up shadow masks,

105-107
colored lighting
cool lighting, 209
highlights, 210
overview, 208
softening images, 211
warm lighting, 210
color swaps
changing Quick Mask
color, 84-85
choosing destination
colors, 83
creating complex
selections, 84
duplicate layers, 86
isolating objects, 82-83
overview, 82
painting selections,
85-86
Cube City
adding color to, 200
adding highlights to,
200-201

creating building face,
197-198
making face cube, 199
multiplying buildings,
199-200
overview, 197
depth of field
adding, 90
isolating foreground,
88-90
overview, 87
gears
adding depth and
texture to, 195-196
connecting disks and
rings, 194-195
creating outer rings,
193-194
gear cogs, 190-192
overview, 190
lake reflection
adding ripples, 96-97
adding waves, 97-98
creating initial
reflections, 96
overview, 95-96
light streaks
enhancing, 111-112
inner glow, 111
outer glow, 110-111
overview, 109-110
miniaturizing a scene
blurring, 114
overview, 113-114
overview, 69-70
photo restoration
backgrounds, 103-104
enhancing scanned
images, 99-100

facial blemishes, 102-103

with multiple patches,
101-102
overview, 99
with single patch,
100-101
photo to sketch
adding depth, 76-77
adding touches, 77
converting images to
sketches, 75-76
overview, 75
popping images
adding drop shadows, 177
adding text, 178
enhancing details, 175
isolating image, 174-175
overview, 174
removing backgrounds,
176
replacing backgrounds,
177
reflections on glass
adding shadows, 93-94
adding surface for
reflections, 92-93
creating reflections, 92
overview, 91
placing reflections on
surfaces, 93
preparing for, 91-92
reflective glass
adding borders to,
167-168
adding reflective
highlights, 169-172
adding text and drop
shadows, 172-173
creating glassy
surfaces, 169
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effects, continued
shiny emblems
adding inner borders,
181-182
adding raised lettering,
182-184
creating emblems, 181
creating metallic
borders, 179-180
overview, 179
soft focus
adjusting light and
shadow in high pass
layer, 73
blending layers, 74
fine tuning, 74
high pass filter, 72
merging layers, 72-73
overview, 71-72
tips for, 115, 217
underwater
adding diffused light,
204-205
adding rays of light,
205-206
creating waves, 203-204
intensifying light,
206-207
overview, 202
wine bottles
adding highlights to,
187-188
drawing, 185-187
making labels and trim,
188-189
overview, 185
Ellipse Select tool, 2, 41, 93
emblems, 181
Emboss filter, 217, 241, 248
embossing in advertising, 217
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Emulate brush dynamics
checkbox, 110

Enable antialiasing
checkbox, 199

Enable Brush Dynamics
option, 215

enhancing scanned images,
99-100

Eraser tool, 4, 13

EXIF (Exchangeable Image
File) format metadata,
59-60

existing pixels, 20

Expand from center option, 28

experimenting with effects, 115

Export Image as Brush
dialog, 15

exporting, 150

banners, 137

F

facial blemishes, 102-103
feathering selections, 33-34
Feather option, 175
FG to BG option, 125, 202
FG to Transparent gradient,
110, 123, 147

file formats

overview, b9

for web design, 149-150
File menu, 7
Fill Whole Selection option, 81
Filters menu, 8
Fire Girl project, 259-265
Fixed option, 28, 125
flame coloring, 264-265
Flatten Image option, 48, 269
Flip tool, 3
Flip Vertically option, 195
floating selections, 18

Flow value, 13
Fog filter, 64
fonts
choosing, 156
creating maps of, 256
finding, 255
using, 255
foreground
adding graphics to, 135-136
isolating, 88-90
Foreground color icon, 227
Foreground RGB setting, 145
Foreground Select tool, 3, 30,
32-33
Free Select tool, 2, 30-31,
100-101
frost text effect
adding snow, 243-244
bringing text forward,
241-243
creating background and
text, 240-241
creating falling snow,
244-245
overview, 240
Fuzzy Select tool, 2, 31, 84

G

Gaussian Blur filter, 72, 76,

79, 90, 92, 94, 97, 106,
107,110, 111, 114, 122,
127,130, 131, 142, 143,
170,171, 172, 181, 182,
183, 187, 195, 198, 201,
203, 207, 211, 223, 224,
295, 226, 229, 232, 233,
248, 249, 250, 270, 275,
277, 284

.gbr extension, 14

gears effect
adding depth and texture
to, 195-196
connecting disks and rings,
194-195
creating outer rings,
193-194
gear cogs, 190-192
overview, 190
gel buttons
adding text to, 124
colored layers, 121
lower highlights, 122-123
overview, 120
stretching upper highlights,
123-124
upper highlights, 122-123
gel text effect
creating text, 231
lightening text and adding
drop shadows,
234-235
lighting effects, 233-234
overview, 231
rounding surface of text,
231-233
Gfig tool, 43
GIF format, 53
glass-edged reflection, 250
glow
adding, 249-250
enhancing, 135
Gradient editor, 51-52
Gradient Flare filter, 271-272
Gradient Reverse button, 216
gradients
adding to tabs, 130
in advertising, 217
custom, creating, 273-274
fills in icons, 144



overview, 49
previews of, 5
subtle, 150
tips for using, 52-53
using Gradient editor,
51-52
using Shape setting with,
49-51
Grain Extract mode, 21, 182
Grain Merge mode, 21,
201, 203
grayscale in advertising,
153-154
Grayscale mode, 14, 154
grays, increasing middle,
79-80
guides, 8, 28

Hard Light mode, 20, 76-77
Heal tool, 4
heavy metal text effect,
225-228
Help menu, 8
highlights
adding, 210
of buttons
lower, 122-123
upper, 122-124
in icons, 147
Lens Flare and Gradient
Flare filters, 271-272
reflective, 169-172
in tabs, 131
in wine bottle effect,
187-188
high pass filter, 71-73
HSV Noise filter, 157, 266
Hue mode, 21

Hue-Saturation dialog, 86
Hurl filter, 181, 238, 281

icons
adding application
IDs to, 148
adding highlights to, 147
adding patterns, 145-146
checkered pattern, 144-145
gradient fills, 144
masking bottom of, 146
overview, 143-144
identity, defined, 179
Image menu, 7
images. See also effects;
restoration
alignment of, 60
colorizing using layer mask,
22-23
creamsicle love example,
273-279
fire girl example, 259-265
mobsterville example,
280-285
processing, 60-61
ripping edges of, 66-67
scanned, enhancing,
99-100
scanning for web design, 150
star field example, 266-272
using layer mode, 22
image window
features of, 7-8
menus, 6—8
overview, 6
Incremental checkbox, 272
Independent RGB
checkbox, 224
Indexed mode, 25-26

Inkscape tool, 44
Ink tool, 4, 14
inner glow, 111
Inner Ring layer, 182
intensifying light, 206-207
International Typeface
Corporation
website, 255
Intersections option, 185
Invert mask checkbox, 182
Invert option, 107, 261
iPods
drawing earphones, 215
overview, 212-214
placing in pocket, 215
shadows, 216
irregular shapes, 42—-43
IWarp filter, 66, 101, 252

J

jaggies, eliminating, 217
JPEG format, 53, 59

K
Keep Aspect option, 91

L

layer boundaries, 28
Layer Boundary option, 203
layer mode, 19-20

in advertising, 217

using to colorize images, 22
layers

blending, 74

duplicate, 86

editing, 256

groups of, 18

Layers dialog, 17-19

mask, 158-159

merging, 72-73
multiple, creating, 261
overview, 17
paint modes, 19-21
text, 157-158
tips for using, 23
using mask to colorize
images, 22-23
Layers dialog, 17-19
Layer to Image Size option,
183, 231, 260, 268
Lens Flare filter, 271-272
letter spacing, 156
Levels option, 268
Levels tool, 115, 175
Lighten Only mode, 20
lighting
adjusting in high pass
layer, 73
casting light through
windows
overview, 105, 108
setting up shadow masks,
105-107
colored
cool lighting, 209
highlights, 210
overview, 208
softening images, 211
warm lighting, 210
diffused light, 204-205
intensifying light, 206-207
rays of light, 205-206
streaks of light
enhancing, 111-112
inner glow, 111
outer glow, 110-111
overview, 109-110
Lighting Effects filter, 233
Light Pill layer, 121
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lines
spacing of, 156
straight, drawing, 41
Linotype website, 255
liquid metal text effect,
228-230
Lock Alpha Channel option,
44, 92, 201, 213
logos
borders and clipart,
140-141
centering text, 142
creating text, 138-140
overview, 138
watermarks, 141-142
lossless compression, 59,
149-150
lossy, defined, 149
Lower Highlight layer, 122
lower highlights, 122-123
Luminosity option, 259-260

M

Make Seamless filter, 49

manually copyfitting, 256

Map backwards checkbox, 205

Map from top checkbox, 205

marching ants, 27

mask layer, 158-159

masks, creating from
selections, 33—-35

Measure tool, 3

menus, overview, 6—8

Merge Down option, 102,
264, 283

Merge Visible Layers
option, 276

metal buttons

adding color to, 127-128
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adding reflections to,
126-127
overview, 125-126
metallic borders, 179-180
middle grays, increasing,
79-80
miniaturizing a scene
blurring, 114
overview, 113-114
Mobsterville project, 280-285
model release, defined,
152-153
modes
Layers dialog, 17-19
overview, 11, 17
paint, 19-21
selections, 29-30
tips for using, 23
using layer mask to colorize
images, 22-23
using layer mode to colorize
images, 22
Motion Blur filter, 177,
181, 226
Move an Object button, 43
Move the Active Layer option,
127, 142
Move tool, 3, 18, 65
Multiply mode, 11, 20
Multi-Window mode, 1-2

native mediums, 118
neon signs
adding glass-edged
reflection, 250
adding glow, 249-250
built-in effects, 246
creating backgrounds,
246-247

overview, 246
preparing neon tubes,
247-249
New Guide option, 8, 120
New Layer option, 43, 46
new pixels, 20
nodes, 32
Normal mode, 20

0

Offset option, 182-183, 283
Oilify filter, 77

opacity, defined, 11

ordinary brushes, 14-15
Orientation tab, 199
ornamental elements, 261-262
outer glow, 110-111

Opverlay mode, 11, 20, 115

P

Paint Along Path icon, 110
Paintbrush tool, 3, 13, 41
painting. See drawing
paint modes, 19-21
parametric brushes, 15-16
patches
creating, 162
multiple, 101-102
single, 100-101
.pat extension, 45
paths, 38—40, 56-57
Paths tool, 3, 42, 109
patterns
adding to icons, 145-146
checkered, 144-145
concrete texture, 46—47
overview, 45—46
previews of, 5
simulated cloth, 47-48

tileable, 48-49
tips for using, 52-53
Pencil tool, 3, 12, 237
Perspective Clone tool, 4
Perspective tool, 3, 165, 200
photographic effects. See
effects
photo restoration. See
restoration
photos. Seeimages
photo to sketch effect
adding depth, 76-77
adding touches, 77
converting images to
sketches, 75-76
overview, 75
Pick filter, 238, 242-243
Plasma filter, 46, 62-63
PNG format, 26
Polar Coordinates filter, 205
popping, defined, 174
popping image effect
adding drop shadows, 177
adding text, 178
enhancing details, 175
isolating image, 174-175
overview, 174
removing backgrounds, 176
replacing backgrounds, 177
predefined shapes, drawing,
43-44
Preferences dialog
overview, 8
resource folders, 10
shortcuts, 9
undo levels, 9-10
Prewitt compass algorithm, 261
print advertising, 151-152
print projects, 255



Q

Quick Mask feature, 34-35,
84-85

Quick Mask to Selection
button, 103

Radius setting, 15-16
rain effect, 281-282
raised lettering, 182-184
Randomize checkbox, 203
Random Seed value, 226
rasterized text, 255
Rate value, 13
RAW formats, 59
rays of light, 205-206
Rectangle Select tool, 2, 41,
82-83
Red Eye Removal tool, 60
reflection effect
adding to buttons, 126-127
on glass
adding shadows, 93-94
adding surface for
reflections, 92-93
creating reflections, 92
overview, 91
placing reflections on
surfaces, 93
preparing for, 91-92
on lake
adding ripples, 96-97
adding waves, 97-98
creating initial
reflections, 96
overview, 95-96
reflective highlights, 169-172
Remove All Guides option,
120, 145

Replace mode, 176
resource folders, 10
restoration
backgrounds, 103-104
enhancing scanned images,
99-100
facial blemishes, 102-103
with multiple patches,
101-102
overview, 99
with single patch, 100-101
Retinex tool, 69
Reverse button, 53, 93, 189
RGB color mode, 25-26
RGB Noise filter, 46-47,
195, 224
Ripple filter, 203
ripples, adding, 96-97
rips
overview, 66
ripping image edges, 66-67
tips for, 67
Rotate 90° clockwise option,
48, 192
Rotate 90° counter-clockwise
option, 164
Rotate 180° option, 191
Rotate tool, 3, 44, 187
Round brush, 41
Rounded Corners option,
120, 129
Round Fuzzy brush, 74
rulers, 8

S

Saturation mode, 21
saving banners, 137
Scale Image option, 134, 268

Scale tool, 3, 65, 199
scanned images
enhancing, 99-100
for web design, 150
Scissors tool, 3, 32
Screen mode, 20
Select by Color tool, 2, 32, 260
Selection from Path button,
170, 186
Selection Mask copy
channel, 122
selections
complex, 84
constraints, 28—-29
creating masks from
feathering, 33-34
overview, 33
Quick Mask feature,
34-35
discarding, 35-36
editing, 27-28
effects and, 115
Foreground Select tool,
32-33
Free Select tool, 30-31
Fuzzy Select tool, 31
modes, 29-30
overview, 27
painting, 85-86
Scissors tool, 32
Select by Color tool, 32
tips for using, 37
tools for, 27
working with, 36-37
Select menu, 7
Select Transparent Areas
option, 111
sepia tones, 80-81, 115
shadow masks, 105-107

shadows
adding on glass, 93-94
adjusting in high pass
layer, 73
shapes
irregular, drawing, 42—43
predefined, drawing, 43—-44
simple, drawing, 41-42
Shape setting, 49-51
Sharpen filter, 200
sharp scans, 115
Shear tool, 3
shiny emblem effect
adding inner borders,
181-182
adding raised lettering,
182-184
creating emblems, 181
creating metallic borders,
179-180
overview, 179
shortcuts, 9
Shrink option, 44, 107, 193
simulated cloth pattern, 47-48
Single-Window mode, 1-2, 6
sketch effect
adding depth, 76-77
adding touches, 77
converting images to
sketches, 75-76
overview, 75
Slur filter, 243
Smudge tool, 4, 263
Snap to Grid feature, 185, 198
snow
adding to text, 243-244
falling, creating, 244-245
Sobel filter, 76
softening images, 211
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soft focus effect
adjusting light and shadow
in high pass layer, 73
blending layers, 74
fine tuning, 74
high pass filter, 72
merging layers, 72-73
overview, 71-72
Soft Light mode, 20, 23,
74,115
Solid Noise filter, 63-64, 203
Spacing setting, 12
Sparkle filter, 240
Sphere Designer filter, 272
Spikes value, 16
spray paint text
adding text outline,
251-252
converting text to, 252—-254
creating backgrounds, 251
overview, 251
sRGB (standard RGB) color
space, 24
Star Field project, 266-272
status area, 8
steam effect, 64—-65
stock images
overview, 152-153
selecting, 156
straight lines, drawing, 41
streaks of light
enhancing, 111-112
inner glow, 111
outer glow, 110-111
overview, 109-110
Stroke Path button, 41, 215
Stroke Selection option, 37,
41, 242
Stroke with a Paint Tool
option, 41, 110
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Style Editor, 54-55
subtle gradients, 150
Subtract mode, 20, 170
surfaces

glassy, 169

placing reflections on, 93

for reflections, 92-93
Swirl CW mode, 265
symbols, 179

T

tabs
adding color and
highlights to, 131
adding gradients to, 130
adding text to, 132
creating, 132-133
giving depth to, 130-131
overview, 129-130
text. See also type effects
adding to buttons, 124
adding to tabs, 132
centering in logos, 142
creating, 54-55
designs for
fonts, 156
mask layer, 158-159
overview, 155
selecting stock
images, 156
text layer, 157-158
vignette, 156-157
overview, b4
paths and, 56-57
Text Editor, 56
tips for, 57
Tool Options dialog, 55-56
Text Editor, 56
text frame, 54

text layer, 157-158
Text tool, 3, 178
textures
adding, 195-196
in advertising, 217
3-D package designs
cleaning up edges, 166
creating patches, 162
creating side of box, 164
front of box
adding text to, 163
overview, 160-162
merging front and side
panels, 164-166
overview, 160, 166
Threshold level, 89
TIFF format, 59
Tileable Blur filter, 49
tileable patterns, 48-49
To New Layer option, 102
toolbox
active image preview
window, b
brush, pattern, and gradient
previews, 5
color swatches and tool
previews, 4-5
docking, 6
overview, 2—4
Tool Options dialog, 4
Tool Options dialog, 4,
55-56, 156
Tools menu, 7
Top Reflection layer, 127
transparency in web
design, 150
Transparency setting, 22
Transparent background
checkbox, 199

tutorials
clouds
combining filters, 64
Difference Clouds
filter, 64
Fog filter, 64
overview, 62
Plasma filter, 62-63
Solid Noise filter, 63—-64
steam effect, 64—65
tips for, 66
overview of basic, 62
rips and cracks
overview, 66
ripping image edges,
66-67
tips for, 67
type effects
chrome and metal text,
222-230
brushed metal, 222-225
heavy metal, 225-228
liquid metal, 228-230
distressed text, 236—239
frost
adding snow, 243-244
bringing text forward,
241-243
creating background and
text, 240-241
creating falling snow,
244-245
overview, 240
gel type
creating text, 231
lightening text and
adding drop shadows,
234-235
lighting effects, 233-234
overview, 231



rounding surface of text,
231-233
neon signs
adding glass-edged
reflection, 250
adding glow, 249-250
builtin effects, 246
creating backgrounds,
246-247
overview, 246
preparing neon tubes,
247-249
overview, 219-221
spray paint
adding text outline,
251-252
converting text to spray
paint, 252-254
creating backgrounds, 251
overview, 251
tips for
alignment, 255
creating font maps, 256
editing layers, 256
finding fonts, 255
manually copyfitting, 256
planning, 256
print projects, 255
rasterized text, 255
using only needed
fonts, 255

u

underwater effect
adding diffused light,
204-205
adding rays of light,
205-206
creating waves, 203-204

intensifying light, 206-207
overview, 202

Undo command, 21

undo levels, 9-10

units, 149

Unsharp Mask filter, 100,

115, 134

upper highlights
overview, 122-123
stretching, 123-124

US Letter template, 164

|

Value mode, 21
View menu, 7
vignette, 156-157

w

warm lighting, 210
watermarks, in logos, 141-142
waves
adding to lake image, 97-98
creating, 203-204
Waves filter, 142, 229
web advertising, 151-152
web design
gel buttons
adding text to, 124
colored layers, 121
lower highlights,
122-123
overview, 120
stretching upper
highlights, 123-124
upper highlights,
122-123
icons
adding application
IDs to, 148

adding highlights to, 147
adding patterns, 145-146
checkered pattern,
144-145
gradient fills, 144
masking bottom of, 146
overview, 143-144
logos
borders and clipart,
140-141
centering text, 142
creating text, 138-140
overview, 138
watermarks, 141-142
metal buttons
adding color to, 127-128
adding reflections to,
126-127
overview, 125-126
overview
native mediums, 118
tools for, 118-119
tabs
adding color and
highlights to, 131
adding gradients to, 130
adding text to, 132
creating, 132-133
giving depth to, 130-131
overview, 129-130
tips for
adding contrast, 149
busy backgrounds, 149
choosing colors, 150
exporting, 150
file formats, 149-150
scanning images, 150
subtle gradients, 150
transparency, 150

units, using correct, 149
using CSS for design, 149
website banners
adding foreground
graphics, 135-136
colorizing, 136
cropping background
graphics, 134-135
enhancing glow, 135
exporting and saving, 137
opening windows,
136-137
overview, 134
Whirl and Pinch filter, 66
White Backdrop layer, 177
White button, 23
white layer mask, 203
Wind filter, 244, 253
windows
casting light through
overview, 105, 108
setting up shadow masks,
105-107
Windows menu, 8
wine bottle effect
adding highlights to,
187-188
drawing, 185-187
making labels with trim,
188-189
overview, 185

L

zoom drop-down menu, 8
Zoom Out option, 274
Zoom tool, 3
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As a fullfeatured, free alternative to Adobe Photoshop, GIMP is
one of the world’s most popular open source projects. The latest
version of GIMP brings long-awaited improvements and power-
ful new tools to make graphic design and photo manipulation
even easier—but it's still a notoriously challenging program.

The Artist's Guide to GIMP teaches you how to use GIMP without
a tedious list of menu paths and options. Instead, as you follow
along with Michael J. Hammel’s step-by-step instructions,
you'll learn to produce professional-looking advertisements,
apply impressive photographic effects, and design cool logos
and text effects. These extensively illustrated tutorials are
perfect for hands-on learning or as templates for your own
artistic experiments.

After a crash course in GIMP’s core tools like brushes, patterns,
selections, layers, modes, and masks, you'll learn:

> Photographic techniques to clean up blemishes and dust,
create sepia-toned antique images, swap colors, produce
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rips in an old photo
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> Web design techniques to create navigation tabs, icons,
fancy buttons, backgrounds, and borders

> Type effects to create depth, perspective shadows, metallic
and distressed text, and neon and graffiti lettering

> Advertising effects to produce movie posters and package
designs; simulate clouds, cracks, cloth, and underwater
effects; and create specialized lighting

Whether you're new to GIMP or you've been playing with this
powerful software for years, you'll be inspired by the original
art, creative photo manipulations, and numerous tips for
designers.
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